<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A Weekend in Stratford-Upon-Avon | Fordham Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fordhamobserver.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://www.fordhamobserver.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2213.jpg" /><meta name="author" content="editorinchief">
<link rel="icon" type="image/png" href="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M-150x150.jpeg"><link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Feed" href="http://www.fordhamobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Comments Feed" href="http://www.fordhamobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; A Weekend in Stratford-Upon-Avon Comments Feed" href="http://www.fordhamobserver.com/36-hours-in-stratford-upon-avon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.fordhamobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.fordhamobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fordhamobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fordhamobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Weekend in Copenhagen' href='http://www.fordhamobserver.com/a-weekend-in-copenhagen/' />
<meta name="generator" content="WordPress 4.5.9" />
<link rel="canonical" href="http://www.fordhamobserver.com/36-hours-in-stratford-upon-avon/" />
<link rel='shortlink' href='http://www.fordhamobserver.com/?p=32387' />
<link rel="alternate" type="application/json+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2F36-hours-in-stratford-upon-avon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2F36-hours-in-stratford-upon-avon%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.fordhamobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/www.fordhamobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#8f1b14";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-32387 single-format-standard 36-hours-in-stratford-upon-avon wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li id="menu-item-24744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32027"><a href="http://www.fordhamobserver.com/category/london/">LONDON TRAVEL</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.fordhamobserver.com/">
				<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
				<span class="td-visual-hidden">Fordham Observer</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M.jpeg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-32027"><a href="http://www.fordhamobserver.com/category/london/">LONDON TRAVEL</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-32387" class="post-32387 post type-post status-publish format-standard has-post-thumbnail hentry category-london tag-shakespeare tag-stratford-upon-avon tag-theater-2 tag-thomas-zachar" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.fordhamobserver.com/category/london/">LONDON TRAVEL</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A Weekend in Stratford-Upon-Avon</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T06:00:44+00:00" >Jun 29, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="928" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2213-696x928.jpg" alt="" title="IMG_2213"/><figcaption class="wp-caption-text">Stratford has really capitalized on its Shakespeare connection.  You can find a "Shakespeare-shaped" anything! (THOMAS ZACHAR/ THE OBSERVER)</figcaption></figure></div>
        <p><strong>By THOMAS ZACHAR</strong><br />
Contributing Writer</p>
<p><b>SATURDAY</b></p>
<p><b>9 a.m.:</b><span style="font-weight: 400;"> I woke up in a rush, ready to get to Stratford-Upon-Avon. It was Saturday, June 17. All of my Fordham friends had abandoned me to take weekend trips to places like Copenhagen and Paris, so I had planned a full weekend of theatre for myself. My theatre marathon had begun the previous night with “Hamlet” starring Andrew Scott. I had three more shows to see before Monday, two in Stratford and a Sunday matinee of “Incident at Vichy” at the King’s Head Theatre back in London. All that was on my mind was getting to them on time and following the tight schedule I had to keep. So I got dressed, pulling up my knee-high Shakespeare socks, as one does, and took the tube to London Marylebone train station.</span></p>
<p><b>10 a.m.:</b><span style="font-weight: 400;"> I left London Marylebone station on a train, excited and impatient for my arrival in Stratford. I had one train switch and was a bit worried about which platform to go to, but I just followed the crowd since almost everyone on my train was also going to Stratford. I found it’s common for Londoners to take their weekend out to the Land of the Bard for some good theatre viewing.</span></p>
<p><b>12:30 p.m.:</b><span style="font-weight: 400;"> It was 15 minutes from the Stratford station to the cute little house I had reserved from AirBnb for the night. The house looked old and wooden, like something of Shakespeare&#8217;s time, and was finished with a pretty blue door. It was a quiet little street, and I passed many tiny houses that also doubled as B&amp;Bs. I got my house key and headed to the Royal Shakespeare Theatre.</span></p>
<p><span style="font-weight: 400;">I took my stroll through the town. There was something magical about it, and there is a reason why it instantly became my favorite place on earth. Stratford-Upon-Avon is a small market town that has preserved most of its buildings in the old wooden fashion that they would have been in in Shakespeare’s day. It’s an easily walkable town, carrying everything from decades-old family-run candy shops to rowdy pubs with signs outside saying “Have a Shakesbeer!” The town centers around the River Avon, with the beautiful Royal Shakespeare Theatre sitting alongside it.  Along the river there are rowboats for rent, a ferris wheel and multiple outdoor music venues. If you head out there on the weekend, there will also be a multitude of pop-up tents and food stands, and families will fill the grassy areas as they sit and watch all of the outdoor entertainment.</span></p>
<p><b>1:00 p.m.:</b> <span style="font-weight: 400;">Not a week before coming to Stratford, I had learned about a program that the Royal Shakespeare Company (RSC) has called the RSC Key. If you are aged 16–25, you can sign up and see any of their shows for £5. So at £5 </span><span style="font-weight: 400;">I sat in third row stalls—what we call the orchestra— at the Swan Theatre for a showing of Phil Porter’s “Vice Versa,” a play being put on for the first time at Stratford. “Vice Versa” was a new hilarious comedy set in Roman times about a comical and narcissistic tyrant, General Braggadocio, and the people under his rule attempting to escape his kingdom. To keep continuity in their “Rome” season, the RSC has put on a lot of Shakespeare’s tragedies such as “Julius Caesar” and “Antony and Cleopatra.” “Vice Versa” is being put on to lighten up the season’s heavier plays, and it did an excellent job of making the audience roll laughing in their seats. They even managed to slip in a Trump bash or two, which were witty and had the audience in applause.</span></p>
<figure id="attachment_32389" style="width: 4032px" class="wp-caption aligncenter"><a href="http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228.jpg"><img class="size-full wp-image-32389" src="http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228.jpg" alt="The darkened stage before the performance of &quot;Julius Caesar.&quot; (THOMAS ZACHAR/ THE OBSERVER)" width="4032" height="3024" srcset="http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228.jpg 4032w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228-533x400.jpg 533w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228-768x576.jpg 768w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228-80x60.jpg 80w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228-265x198.jpg 265w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228-696x522.jpg 696w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228-1068x801.jpg 1068w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2228-560x420.jpg 560w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><figcaption class="wp-caption-text">The darkened stage before the performance of &#8220;Julius Caesar.&#8221; (THOMAS ZACHAR/ THE OBSERVER)</figcaption></figure>
<p><b>4:45 p.m.: </b><span style="font-weight: 400;">I left the Swan for The Other Place, another theatre a few minutes’ walk away, also owned by the Royal Shakespeare Company. Compared to the main Royal Shakespeare Theatre, The Other Place is a smaller venue that became famous in the ’60s. It was originally intended for new small-budget shows and new actors to get a chance in the spotlight. It has since been performed in by many famous actors such as Sir Ian McKellen, Dame Judi Dench and Sir Patrick Stewart. The RSC has remodeled the space, adding a cafe and multiple theatres. Having arrived a little early, I took a look at the cafe and bought a treat I couldn’t pass up—a cookie in the shape of Shakespeare’s face.</span></p>
<p><span style="font-weight: 400;">A group of five, including myself, all met a sweet tour guide who seemed ecstatic to take us on an hour’s tour of the space for only </span><span style="font-weight: 400;">£</span><span style="font-weight: 400;">8. We were first taken to a large rehearsal room, where every single play that is put on at the RSC rehearses before going into full production. It was nothing more than a large wooden soundproofed room, with 30 chairs in a circle, but it was full of energy. Just thinking of the many actors who had rehearsed in this room over the past years, both ensemble and famous stars, put tears in my eyes. Our guide then brought us to the costume room, which held over 30,000 costume pieces of all kinds—doublets to dresses— from past performances. We were then finally brought into one of the small theatres they were currently using. They were currently putting on a double bill, two new one-act plays by Tom Morton-Smith (“The Earthworks”) and the duo of Matt Hartley and Kirsty Housley (“Myth”). Sadly I couldn’t see these plays, as I already had plans for the evening.</span></p>
<p><b>7:00 p.m.:</b><span style="font-weight: 400;"> After the tour, I sat outside of the theatre and ate an inexpensive fish and chips dinner from Barnaby’s on Sheep Street, a 30-second walk from the theatre’s front door. After waiting all day, the time had finally arrived to go into the main Royal Shakespeare Theatre and see “Julius Caesar.” I hadn’t touched the play since early high school, and we’d never finished it, so I was very excited to see the full story for the first time. This was the second show I’d seen that day for only </span><span style="font-weight: 400;">£5, and I had a great stall’s view of the beautiful Roman set when the show began.</span></p>
<p><b>10:30 p.m.:</b><span style="font-weight: 400;"> I walked out after the show in awe of everything. The lighting, set, actors and of course writing were all brilliant. Taking a stroll along the River Avon, I took my time getting back to the house with the blue door. I went to sleep having enjoyed my day in Stratford. I had prepared to get up early for the train back to London for the following day’s play, but I wished I could have spent more time where I was. Unfortunately, I had a tight weekend schedule, and a matinee to be at the next day.</span></p>
<p><b>SUNDAY</b></p>
<p><b>10:10 a.m.:</b><span style="font-weight: 400;"> I sat on a bench at the Stratford train station with my face in my hands, defeated. I’d had such a good weekend up until now. I had spent the last hour getting up early, sprinting through muggy weather in yesterday’s clothes and missing breakfast to get on my train back to London. But I had mixed up my train schedules. The next train back to London wouldn’t be for two hours, and by the time I would arrive, my matinee would have started 40 minutes prior. There was nothing more I could do, so in the words of Shakespeare, I put my “better foot before” and went back into Stratford. I had gone to sleep wishing for more time in this quiet peaceful town, and even though it accidentally came true, I was going to make the most of this day.</span></p>
<p><b>11:30 a.m.:</b><span style="font-weight: 400;"> My morning up until now had been spent taking things slow. This was a relaxed and easygoing town. So I took on that pace and just enjoyed it. I strolled by the cute shops and walked past the house where Shakespeare was supposedly born. I got myself a delicious cup of coffee from a place called Box Brownie Coffee, and sat on the river. I read a bit of the play “The Earthworks” I had picked up at the RSC’s gift shop. They had been selling their newest festival playscripts for 50p (half a pound) each, and there was no way I was turning that offer down. I had also struck up a conversation with a couple I met sitting along the river. They told me how they often came to Stratford on the weekends, not for the paid show-watching, but rather the free people-watching. We watched families struggle to row both down and incorrectly back up the river. Frustrated parents argued while rowing boats backwards as their kids sat disinterested, and people rowed obliviously into brick walls. Dates were ruined as boys attempted to impress girls and ended up rowing in circles and getting caught in the stream of the river.</span></p>
<p><b>1:00 p.m.: </b><span style="font-weight: 400;">Originally, I wouldn’t have had the time, but with a whole extra day added, I couldn’t miss Stratford’s new exhibit, “The Play’s the Thing.”  For </span><span style="font-weight: 400;">£8, you can see how this</span><span style="font-weight: 400;"> exhibit celebrates the past 100 years of theatre-making in Stratford-Upon-Avon. I got to look at one of the last remaining “First Folios” in the world. The First Folio is the original book that includes all of Shakespeare’s plays put together, and is the only reason why we still have his playscripts today. I also saw costumes worn by famous actors in different productions they had performed in at the RSC. There were notebooks filled with rehearsal notes on top of old fashioned props used in decades-old productions. One of my favorite parts was the interactive booth. You step into this one person booth, and you become Hamlet. A large screen in front of you puts you onstage at the Royal Shakespeare Theatre, and you are prompted lines on the bottom of it. You perform a dialogue as Hamlet in the famous scene where he speaks to his father’s ghost for the first time, and walk out of the booth after a round of applause.</span></p>
<figure id="attachment_32390" style="width: 3024px" class="wp-caption aligncenter"><a href="http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2259.jpg"><img class="size-full wp-image-32390" src="http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2259.jpg" alt="The First Folio. (THOMAS ZACHAR/ THE OBSERVER)" width="3024" height="4032" srcset="http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2259.jpg 3024w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2259-300x400.jpg 300w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2259-768x1024.jpg 768w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2259-696x928.jpg 696w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2259-1068x1424.jpg 1068w, http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2259-315x420.jpg 315w" sizes="(max-width: 3024px) 100vw, 3024px" /></a><figcaption class="wp-caption-text">The First Folio. (THOMAS ZACHAR/ THE OBSERVER)</figcaption></figure>
<p><b>3:30 p.m.:</b><span style="font-weight: 400;"> Boarding the train, I put on my headphones and continued reading “The Earthworks”. I had missed a show in London, but my overstay in Stratford threw me out of my schedule-based anxiety, reminded me to enjoy life in the moment and allowed me to educate myself more about my passion for theatre.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.fordhamobserver.com/tag/shakespeare/">Shakespeare</a></li><li><a href="http://www.fordhamobserver.com/tag/stratford-upon-avon/">Stratford-Upon-Avon</a></li><li><a href="http://www.fordhamobserver.com/tag/theater-2/">theater</a></li><li><a href="http://www.fordhamobserver.com/tag/thomas-zachar/">Thomas Zachar</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fordhamobserver.com%2F36-hours-in-stratford-upon-avon%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Weekend+in+Stratford-Upon-Avon&url=http%3A%2F%2Fwww.fordhamobserver.com%2F36-hours-in-stratford-upon-avon%2F&via=Fordham+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fordhamobserver.com/36-hours-in-stratford-upon-avon/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fordhamobserver.com/36-hours-in-stratford-upon-avon/&amp;media=http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2213.jpg&description=A+Weekend+in+Stratford-Upon-Avon" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Weekend+in+Stratford-Upon-Avon%20-%20http%3A%2F%2Fwww.fordhamobserver.com%2F36-hours-in-stratford-upon-avon%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.fordhamobserver.com/author/editorinchief/">editorinchief</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editorinchief"></span><meta itemprop="datePublished" content="2017-06-29T06:00:44+00:00"><meta itemprop="dateModified" content="2017-06-29T07:17:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fordhamobserver.com/36-hours-in-stratford-upon-avon/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png"></span><meta itemprop="name" content="Fordham Observer"></span><meta itemprop="headline " content="A Weekend in Stratford-Upon-Avon"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/uploads/2017/06/IMG_2213.jpg"><meta itemprop="width" content="3024"><meta itemprop="height" content="4032"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5954f1c709686 = new tdBlock();
block_td_uid_1_5954f1c709686.id = "td_uid_1_5954f1c709686";
block_td_uid_1_5954f1c709686.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5954f1c709686_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":32387,"live_filter_cur_post_author":"3"}';
block_td_uid_1_5954f1c709686.td_column_number = "3";
block_td_uid_1_5954f1c709686.block_type = "td_block_related_posts";
block_td_uid_1_5954f1c709686.post_count = "3";
block_td_uid_1_5954f1c709686.found_posts = "27";
block_td_uid_1_5954f1c709686.header_color = "";
block_td_uid_1_5954f1c709686.ajax_pagination_infinite_stop = "";
block_td_uid_1_5954f1c709686.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_5954f1c709686);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5954f1c709686_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5954f1c709686" ><h4 class="td-related-title"><a id="td_uid_2_5954f1c71398d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5954f1c709686" href="#">RELATED ARTICLES</a><a id="td_uid_3_5954f1c7139df" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5954f1c709686" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5954f1c709686 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/sitting-down-with-a-broadway-brit/" rel="bookmark" title="Sitting Down with a Broadway Brit"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/06/matt-wolf-218x150.jpg" alt="" title="Sitting Down with a Broadway Brit"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/sitting-down-with-a-broadway-brit/" rel="bookmark" title="Sitting Down with a Broadway Brit">Sitting Down with a Broadway Brit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/royal-shakespeare-companys-salome-review-sex-death-rock-n-roll/" rel="bookmark" title="Royal Shakespeare Company’s Salomé Review &#8211;  Sex, Death, Rock ‘n’ Roll"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/06/salome-218x150.jpg" alt="" title="Royal Shakespeare Company’s Salomé Review &#8211;  Sex, Death, Rock ‘n’ Roll"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/royal-shakespeare-companys-salome-review-sex-death-rock-n-roll/" rel="bookmark" title="Royal Shakespeare Company’s Salomé Review &#8211;  Sex, Death, Rock ‘n’ Roll">Royal Shakespeare Company’s Salomé Review &#8211;  Sex, Death, Rock ‘n’ Roll</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/billy-recce-to-premiere-solo-cabaret-show-at-famed-54-below/" rel="bookmark" title="Billy Recce to Premiere Solo Cabaret Show at Famed 54 Below"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/06/JPEG-of-Billy-218x150.jpg" alt="" title="Billy Recce to Premiere Solo Cabaret Show at Famed 54 Below"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/billy-recce-to-premiere-solo-cabaret-show-at-famed-54-below/" rel="bookmark" title="Billy Recce to Premiere Solo Cabaret Show at Famed 54 Below">Billy Recce to Premiere Solo Cabaret Show at Famed 54 Below</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5954f1c709686" data-td_block_id="td_uid_1_5954f1c709686"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5954f1c709686" data-td_block_id="td_uid_1_5954f1c709686"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/36-hours-in-stratford-upon-avon/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.fordhamobserver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32387' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_a1d0c6e83f027327d8461063f4ac58a6" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_a1d0c6e83f027327d8461063f4ac58a6';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '719448786');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Have a Story Idea?</span></div>			<div class="textwidget"><h4 style="text-align: center;"><a href="http://www.fordhamobserver.com/have-a-story-idea/"><font color="#8F1B14">Pitch an article</font></a> to The Observer.</h4>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget">&nbsp;</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Follow Us!</span></div>			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><strong> Join The Observer!</strong></center>
<center>The Fordham Observer is always looking to add more talent to its growing staff. Whether you want to be a reporter, columnist, photographer, videographer or designer, please reach out to us at fordhamobserver@gmail.com. 
<br /></center></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><a href="http://www.fordhamobserver.com/21498-2/ ">
<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/Contact-Us-Transparent-copy1.png" style="width:200px;"/></a></center</center></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-toppy-container"><ul id="menu-toppy" class="menu"><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-370"><a href="http://www.fordhamobserver.com/about-the-observer/">About The Observer</a></li>
<li id="menu-item-29311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29311"><a href="http://www.fordhamobserver.com/editorial-board-2016-2017/">Editorial Board 2016-2017</a></li>
<li id="menu-item-11666" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11666"><a href="http://www.fordhamobserver.com/donate/">Donate</a></li>
<li id="menu-item-13038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13038"><a href="http://www.fordhamobserver.com/advertise-in-the-observer/">Advertise With Us</a></li>
<li id="menu-item-6080" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6080"><a href="http://www.fordhamobserver.com/have-a-story-idea/">Have a Story Idea?</a></li>
<li id="menu-item-29598" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29598"><a href="http://www.fordhamobserver.com/resources/">Editor Resources</a></li>
<li id="menu-item-29748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29748"><a href="http://www.fordhamobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.fordhamobserver.com%2Fwp-admin%2F&#038;reauth=1">Log In</a></li>
</ul></div></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.61'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "719448786", "0");</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5954f1c71e4c2
    -->

    <script type='text/javascript' src='http://www.fordhamobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="https://use.typekit.net/rfw2jzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script async type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.61'></script>
</body></html>