<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>McShane Delivers Statement on Charlottesville, Student Orgs. Respond | Fordham Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fordhamobserver.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://www.fordhamobserver.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://www.fordhamobserver.com/wp-content/uploads/2011/06/mcshne.jpg" /><meta name="author" content="editor">
<link rel="icon" type="image/png" href="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M-150x150.jpeg"><link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Feed" href="http://www.fordhamobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Comments Feed" href="http://www.fordhamobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; McShane Delivers Statement on Charlottesville, Student Orgs. Respond Comments Feed" href="http://www.fordhamobserver.com/mcshane-delivers-statement-on-charlottesville-student-orgs-respond/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.fordhamobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.fordhamobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fordhamobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fordhamobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JSO Issues Statement on Charlottesville' href='http://www.fordhamobserver.com/jso-issues-statement-on-charlottesville/' />
<link rel='next' title='University to Reveal Final Candidates for Chief Diversity Officer' href='http://www.fordhamobserver.com/university-to-reveal-final-candidates-for-chief-diversity-officer/' />
<meta name="generator" content="WordPress 4.5.9" />
<link rel="canonical" href="http://www.fordhamobserver.com/mcshane-delivers-statement-on-charlottesville-student-orgs-respond/" />
<link rel='shortlink' href='http://www.fordhamobserver.com/?p=32551' />
<link rel="alternate" type="application/json+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-delivers-statement-on-charlottesville-student-orgs-respond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-delivers-statement-on-charlottesville-student-orgs-respond%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.fordhamobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/www.fordhamobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#8f1b14";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-32551 single-format-standard mcshane-delivers-statement-on-charlottesville-student-orgs-respond single_template_3 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li id="menu-item-24744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="http://www.fordhamobserver.com/category/london/">LONDON TRAVEL</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.fordhamobserver.com/">
				<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
				<span class="td-visual-hidden">Fordham Observer</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M.jpeg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32027"><a href="http://www.fordhamobserver.com/category/london/">LONDON TRAVEL</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-32551" class="td-post-template-3 post-32551 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-news category-top-stories tag-bsa tag-charlottesville tag-colin-sheeley tag-fr-mcshane tag-jso tag-president-trump" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><img width="936" height="702" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2011/06/mcshne.jpg" alt="" title="mcshne"/><figcaption class="wp-caption-text">In his address on the morning  of Monday, August  14, Fr. McShane  condemned the action of the "racist mob" in Charlottesville, Va. </figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.fordhamobserver.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.fordhamobserver.com/category/top-stories/">Top Stories</a></li></ul>                <h1 class="entry-title">McShane Delivers Statement on Charlottesville, Student Orgs. Respond</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T14:01:18+00:00" >Aug 14, 2017</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    
    <div class="td-post-content">
        <p><b>By COLIN SHEELEY</b><br />
<span style="font-weight: 400;">News Editor</span></p>
<p><span style="font-weight: 400;">In response to the several days of chaos that plagued Charlottesville, VA, this weekend, where white nationalists and neo-Nazis groups gathered to attend a Unite the Right rally, </span><span style="font-weight: 400;">Fordham President Rev. Joseph M. McShane, S.J. released a statement Monday morning condemning the actions and messages of the “racist mob.”</span></p>
<p>In an email sent to the university community, McShane denounced the group of white supremacists, as well as the driver of a car that crashed into a gathering of counter-protesters on Saturday. “I am a historian, and I can assure you that the marchers, and almost certainly the person who drove into the crowd of peaceful demonstrators, are on the wrong side of history,” McShane said. “I say ‘almost’ because it is still possible, if unlikely, that the act was unintentional,” he added.</p>
<p>Attorney General Jeff Sessions has since called the fatal collision an act of “domestic terrorism” on ABC’s “Good Morning America,” indicating that the attack was indeed intentional. The Justice Department also announced that it was opening up a civil rights investigation into the incident.</p>
<p>Continuing, McShane extended his sympathy to the victims of the car crash, including the woman who was killed by the vehicle and the 19 injured, as well as the two police officers who died in a helicopter accident responding to the events of violence that engulfed the city over the weekend. “Our thoughts and prayers are with their families, and with the people who were injured and their loved ones,” he said.</p>
<blockquote><p>&#8220;my heart goes out to the intended targets and victims of the march, victims who number in the millions, and who include marginalized people everywhere&#8221;</p></blockquote>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The email also addressed the victims of a larger system of injustice and violence staged against “people of color, LGBT people, Jewish people, [and] immigrants” in the country. </span></p>
<p>“As a priest, as a university president, and as a human being, my heart goes out to the intended targets and victims of the march, victims who number in the millions, and who include marginalized people everywhere, and anyone who cares about decency, compassion, and justice,” McShane stated. “Fordham University stands against everything the marchers represent—the hate, the bigotry, the profound ignorance, the casual cruelty, and the violent and vicious expression of those views.”</p>
<p>He maintained that the rights of these communities under attack “will continue to expand and be protected,” elaborating, “If this incident has a silver lining, it is the swift, bipartisan rejection of the marchers&#8217; rhetoric, beliefs, goals and actions.”</p>
<p><span style="font-weight: 400;">Bipartisan rejection has also been swift in the criticism of President Trump’s own response to the bloodshed in Charlottesville, with many objecting to his statement on Saturday that accused “many sides” of an “egregious display of hatred, bigotry and violence.”</span></p>
<p>McShane offered his and the university’s support for “members of the university community who wish to come together for reflection and prayer in the wake of the events in Charlottesville” in addition to “those who feel targeted by the Charlottesville marchers.”</p>
<p><span style="font-weight: 400;">The statement came one day after Fordham’s Jewish Student Organization (JSO) issued their own </span><a href="http://www.fordhamobserver.com/jso-issues-statement-on-charlottesville/"><span style="font-weight: 400;">response</span></a><span style="font-weight: 400;"> addressing the incident in addition to the torchlit march held Friday at the University of Virginia where protesters chanted “Jews will not replace us.”</span></p>
<p>JSO co-president, Brandon Satz-Jacobowitz, Fordham College at Lincoln Center (FCLC) ’19, wrote on behalf of the the organization. “We will work together to fight bigotry on our campus and throughout the country,” Satz-Jacobowitz said.</p>
<p>Responding to the university president, Jacobowitz said “Father McShane’s email calls out the protests as fascism, racism, and Nazism which is extremely important in highlighting the face of this crisis. One cannot overstate the importance of strong support for marginalized communities and of the Fordham community supporting and protecting each other in these trying times.”</p>
<p>Another university organization was not as commending in their reaction to the president’s email. President of the Black Student Alliance at Fordham, Mikaela Peyton Berry, FCLC ’18, said in a statement Monday morning that they are “tired and <span style="font-weight: 400;">unimpressed by his response.”</span></p>
<blockquote><p>&#8220;I need action and I need a commitment from those who follow the motto of being ‘men and women for others’ to actively practice what they preach”</p></blockquote>
<p><span style="font-weight: 400;">“As a senior at Fordham, I have seen several violent and racist acts occur on our campuses that have not elicited such a response from our president,” Berry said. “This commitment to protecting students feels hollow&#8230;When a hate crime occurs on our campus or nationally, I need more than an email that expresses heartfelt concern and compassion to the victims. I need action and I need a commitment from those who follow the motto of being ‘men and women for others’ to actively practice what they preach,” Berry said.</span></p>
<p><a  class="vc_btn vc_btn-black vc_btn-lg vc_btn_3d " href="http://www.fordhamobserver.com/wp-content/uploads/2017/08/Black-Student-Alliance-Response-–-Mikaela-Peyton-Berry.pdf" ></a>              Click the button to view the full statement by the Black Student Alliance at Fordham.</p>
<p><span style="font-weight: 400;">The College Democrats of Fordham University also released a statement Sunday rebuking the protesters in a Facebook post. “We are disgusted and appalled by the events that took place in Charlottesville. Racism and white supremacy have no place in our country and we must do better,” the message said.</span></p>
<p>Fordham University College Republicans responded similarly. &#8220;We are disgusted and appalled by the events that took place in Charlottesville,&#8221; Sebastian Balasov said on behalf of the organization. &#8220;Racism, white supremacy, and any form of ideology that is channeled through violence should not be tolerated. We stand with President Trump in saying, &#8216;Racism is evil. And those who cause violence in its name are criminals and thugs, including the KKK, neo Nazis, white supremacists and other hate groups that are repugnant to everything we hold dear as Americans.&#8221;</p>
<p>At the same time, the university president remained hopeful. “Though it may not seem so in moments like this, decency and compassion do prevail,” McShane concluded. “We will get through this trying time together.”</p>
<p>&nbsp;</p>
<p><b>Full text of Rev. Joseph M. McShane, S.J.’s University Statement on the violent events in Charlottesville, VA:</b></p>
<p>Dear Members of the Fordham Family,</p>
<p>You have likely heard of the ugly events that took place in Charlottesville on Saturday. Fascism, Nazism, and Racism were literally on the march, and at this point we know of one person killed and at least 19 injured, believed to be the victims of the action of a deluded and hateful member of the racist mob that gathered in Charlottesville for a white supremacy rally. I know you join me in mourning both the woman who was killed, and the two police officers who died when their helicopter crashed that afternoon. Our thoughts and prayers are with their families, and with the people who were injured and their loved ones.</p>
<p>I am a historian, and I can assure you that the marchers, and almost certainly the person who drove into the crowd of peaceful demonstrators, are on the wrong side of history (I say &#8220;almost&#8221; because it is still possible, if unlikely, that the act was unintentional). I believe that rights for people of color, LGBT people, Jewish people, immigrants—and all of the would-be targets of Saturday&#8217;s marchers—will continue to expand and be protected in our country. If this incident has a silver lining, it is the swift, bipartisan rejection of the marchers&#8217; rhetoric, beliefs, goals and actions.</p>
<p>As a priest, as a university president, and as a human being, my heart goes out to the intended targets and victims of the march, victims who number in the millions, and who include marginalized people everywhere, and anyone who cares about decency, compassion, and justice. Fordham University stands against everything the marchers represent—the hate, the bigotry, the profound ignorance, the casual cruelty, and the violent and vicious expression of those views. Such ideas and sentiments have no place in a civilized society, and of course are completely antithetical to both the Gospel values and Jesuit beliefs that have always guided the University.</p>
<p>I know many of you will not be back on campus for another ten days or so: the University will certainly support events for members of the University community who wish to come together for reflection and prayer in the wake of the events in Charlottesville.</p>
<p>Finally, to those who feel targeted by the Charlottesville marchers, know that the Fordham community supports you and is here for you. Though it may not seem so in moments like this, decency and compassion do prevail. We will get though this trying time together.</p>
<p>Sincerely,</p>
<p><span style="font-weight: 400;">Joseph M. McShane, S.J.</span></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.fordhamobserver.com/tag/bsa/">BSA</a></li><li><a href="http://www.fordhamobserver.com/tag/charlottesville/">Charlottesville</a></li><li><a href="http://www.fordhamobserver.com/tag/colin-sheeley/">Colin Sheeley</a></li><li><a href="http://www.fordhamobserver.com/tag/fr-mcshane/">Fr. McShane</a></li><li><a href="http://www.fordhamobserver.com/tag/jso/">JSO</a></li><li><a href="http://www.fordhamobserver.com/tag/president-trump/">President Trump</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-delivers-statement-on-charlottesville-student-orgs-respond%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=McShane+Delivers+Statement+on+Charlottesville%2C+Student+Orgs.+Respond&url=http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-delivers-statement-on-charlottesville-student-orgs-respond%2F&via=Fordham+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fordhamobserver.com/mcshane-delivers-statement-on-charlottesville-student-orgs-respond/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fordhamobserver.com/mcshane-delivers-statement-on-charlottesville-student-orgs-respond/&amp;media=http://www.fordhamobserver.com/wp-content/uploads/2011/06/mcshne.jpg&description=McShane+Delivers+Statement+on+Charlottesville%2C+Student+Orgs.+Respond" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=McShane+Delivers+Statement+on+Charlottesville%2C+Student+Orgs.+Respond%20-%20http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-delivers-statement-on-charlottesville-student-orgs-respond%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.fordhamobserver.com/author/editor/">editor</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor"></span><meta itemprop="datePublished" content="2017-08-14T14:01:18+00:00"><meta itemprop="dateModified" content="2017-08-14T22:27:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fordhamobserver.com/mcshane-delivers-statement-on-charlottesville-student-orgs-respond/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png"></span><meta itemprop="name" content="Fordham Observer"></span><meta itemprop="headline " content="McShane Delivers Statement on Charlottesville, Student Orgs. Respond"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/uploads/2011/06/mcshne.jpg"><meta itemprop="width" content="936"><meta itemprop="height" content="702"></span>    </footer>

    <script>var block_td_uid_1_59977cb439cb7 = new tdBlock();
block_td_uid_1_59977cb439cb7.id = "td_uid_1_59977cb439cb7";
block_td_uid_1_59977cb439cb7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59977cb439cb7_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":32551,"live_filter_cur_post_author":"12"}';
block_td_uid_1_59977cb439cb7.td_column_number = "3";
block_td_uid_1_59977cb439cb7.block_type = "td_block_related_posts";
block_td_uid_1_59977cb439cb7.post_count = "3";
block_td_uid_1_59977cb439cb7.found_posts = "14";
block_td_uid_1_59977cb439cb7.header_color = "";
block_td_uid_1_59977cb439cb7.ajax_pagination_infinite_stop = "";
block_td_uid_1_59977cb439cb7.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_1_59977cb439cb7);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59977cb439cb7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59977cb439cb7" ><h4 class="td-related-title"><a id="td_uid_2_59977cb44c1d6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59977cb439cb7" href="#">RELATED ARTICLES</a><a id="td_uid_3_59977cb44c217" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59977cb439cb7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59977cb439cb7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/jso-issues-statement-on-charlottesville/" rel="bookmark" title="JSO Issues Statement on Charlottesville"><img width="209" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2012/04/News_GraduationKeatingDNF1.jpg" alt="" title="JSO Issues Statement on Charlottesville"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/jso-issues-statement-on-charlottesville/" rel="bookmark" title="JSO Issues Statement on Charlottesville">JSO Issues Statement on Charlottesville</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/fordham-responds-to-unionization-of-adjunct-faculty/" rel="bookmark" title="Fordham Responds to Unionization of Adjunct Faculty"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/04/tonedDSC_0388-218x150.jpg" alt="" title="Fordham Responds to Unionization of Adjunct Faculty"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/fordham-responds-to-unionization-of-adjunct-faculty/" rel="bookmark" title="Fordham Responds to Unionization of Adjunct Faculty">Fordham Responds to Unionization of Adjunct Faculty</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/student-voices-featured-in-vag-mons/" rel="bookmark" title="Student Voices Featured in &#8220;Vag Mons&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/05/vagmons-218x150.jpg" alt="" title="Student Voices Featured in &#8220;Vag Mons&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/student-voices-featured-in-vag-mons/" rel="bookmark" title="Student Voices Featured in &#8220;Vag Mons&#8221;">Student Voices Featured in &#8220;Vag Mons&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59977cb439cb7" data-td_block_id="td_uid_1_59977cb439cb7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59977cb439cb7" data-td_block_id="td_uid_1_59977cb439cb7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mcshane-delivers-statement-on-charlottesville-student-orgs-respond/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.fordhamobserver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32551' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_1068c6e4c8051cfd4e9ea8072e3189e2" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_1068c6e4c8051cfd4e9ea8072e3189e2';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1084829935');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_text"><div class="block-title"><span>Have a Story Idea?</span></div>			<div class="textwidget"><h4 style="text-align: center;"><a href="http://www.fordhamobserver.com/have-a-story-idea/"><font color="#8F1B14">Pitch an article</font></a> to The Observer.</h4>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget">&nbsp;</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Follow Us!</span></div>			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><strong> Join The Observer!</strong></center>
<center>The Fordham Observer is always looking to add more talent to its growing staff. Whether you want to be a reporter, columnist, photographer, videographer or designer, please reach out to us at fordhamobserver@gmail.com. 
<br /></center></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><a href="http://www.fordhamobserver.com/21498-2/ ">
<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/Contact-Us-Transparent-copy1.png" style="width:200px;"/></a></center</center></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-toppy-container"><ul id="menu-toppy" class="menu"><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-370"><a href="http://www.fordhamobserver.com/about-the-observer/">About The Observer</a></li>
<li id="menu-item-29311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29311"><a href="http://www.fordhamobserver.com/editorial-board-2016-2017/">Editorial Board 2017-2018</a></li>
<li id="menu-item-11666" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11666"><a href="http://www.fordhamobserver.com/donate/">Donate</a></li>
<li id="menu-item-13038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13038"><a href="http://www.fordhamobserver.com/advertise-in-the-observer/">Advertise With Us</a></li>
<li id="menu-item-6080" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6080"><a href="http://www.fordhamobserver.com/have-a-story-idea/">Have a Story Idea?</a></li>
<li id="menu-item-29598" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29598"><a href="http://www.fordhamobserver.com/resources/">Editor Resources</a></li>
<li id="menu-item-29748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29748"><a href="http://www.fordhamobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.fordhamobserver.com%2Fwp-admin%2F&#038;reauth=1">Log In</a></li>
</ul></div></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.61'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1084829935", "0");</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 59977cb4558d0
    -->

    <script type='text/javascript' src='http://www.fordhamobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="https://use.typekit.net/rfw2jzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script async type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.61'></script>
</body></html>