<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>McShane Sits Down with Student Press | Fordham Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fordhamobserver.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.fordhamobserver.com/wp-content/uploads/2017/09/Cunniffe-House-Colin-Sheeley.jpg" /><meta name="author" content="editor">
<link rel="icon" type="image/png" href="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M-150x150.jpeg"><link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Feed" href="http://www.fordhamobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Comments Feed" href="http://www.fordhamobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; McShane Sits Down with Student Press Comments Feed" href="http://www.fordhamobserver.com/mcshane-sits-down-with-student-press/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.fordhamobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.fordhamobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fordhamobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fordhamobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fordham Student Launches Puerto Rican Relief Fund' href='http://www.fordhamobserver.com/fordham-student-launches-puerto-rican-relief-fund/' />
<meta name="generator" content="WordPress 4.5.10" />
<link rel="canonical" href="http://www.fordhamobserver.com/mcshane-sits-down-with-student-press/" />
<link rel='shortlink' href='http://www.fordhamobserver.com/?p=32939' />
<link rel="alternate" type="application/json+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-sits-down-with-student-press%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-sits-down-with-student-press%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.fordhamobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/www.fordhamobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#8f1b14";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-32939 single-format-standard mcshane-sits-down-with-student-press wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li id="menu-item-24744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li id="menu-item-32719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32719"><a href="http://www.fordhamobserver.com/category/sci-tech/">Sci/Tech</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-32720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720"><a href="http://www.fordhamobserver.com/category/the-comma/">The Comma</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.fordhamobserver.com/">
				<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
				<span class="td-visual-hidden">Fordham Observer</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M.jpeg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32719"><a href="http://www.fordhamobserver.com/category/sci-tech/">Sci/Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32720"><a href="http://www.fordhamobserver.com/category/the-comma/">The Comma</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-32939" class="post-32939 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-budgeting tag-colin-sheeley tag-communications tag-d-a-c-a tag-morgan-steward tag-ra-training tag-rev-joseph-mcshane tag-sexual-assault tag-stephan-kozub tag-unions" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.fordhamobserver.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.fordhamobserver.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">McShane Sits Down with Student Press</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T17:00:50+00:00" >Sep 28, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/09/Cunniffe-House-Colin-Sheeley-696x522.jpg" alt="" title="Cunniffe House (Colin Sheeley)"/><figcaption class="wp-caption-text">We met with Father McShane at Cunniffe House to talk about DACA, the Dean Rodgers investigation, and many other topics. (COLIN SHEELEY/The Observer)</figcaption></figure></div>
        <p class="p1"><b>By COLIN SHEELEY</b><br />
News Editor</p>
<p class="p3"><span class="s1">Editors from the Fordham Observer and the Fordham Ram met with Fordham President Rev. Joseph M. McShane, S.J. on the gray afternoon of Friday, Sept. 15 in the wood-panelled Council Room. We sat down at one half of the massive cluster of tables centered in the room, a bookshelf stocked with titles that could fulfill the CORE curriculum on one flank and an arrangement of cookies and packaged beverages sitting on an opposite table. A dark metal depiction of Icarus loomed in the corner next to the air conditioners.</span></p>
<p class="p3"><span class="s1">Both newspapers arrived with the same agenda, the same questions weighing on all of our minds. This is how Father McShane took them:</span></p>
<p class="p3"><span class="s1"><b>What shall we do about DACA</b></span></p>
<p class="p3"><span class="s1">“The most important thing right now would be getting through to members of Congress, both the Senate and the House, and pressing them on this. Right now, we’re told that about 78 percent of the American population is in favor of DACA and want to see this handled. So, I would think sooner rather than later, the vote should be taken.</span></p>
<p class="p3"><span class="s1">“It’s in people’s minds, but more importantly it’s in people’s hearts right now; how important this is, how it speaks to the American soul, the American promise. And everybody, everybody has this story.</span></p>
<p class="p3"><span class="s1">“At Fordham, it’s in our DNA. We were founded by an immigrant, and the very reason for the foundation of what was Saint John’s College; there were two reasons: One, to preserve and pass on the faith in a very hostile environment. And the second was to break the cycle of poverty that immigrants were caught in. So this is our story, and in a very special way, the DACA students, both at Fordham and throughout the country are our people. We were founded to serve them, and it’s important for us to keep faith with that.</span></p>
<p class="p3"><span class="s1">“Congress is the way in right now. Nothing else matters. No one else counts. No one else can do it. It’s the consciences of 535 women and men in the United States on Capitol Hill and they hold the future of this in their hands.”</span></p>
<p class="p3"><span class="s1"><b>Communications and the general dissatisfaction on campus</b></span></p>
<p class="p3"><span class="s1">“In regard to communications, one of the things that I would like to do is have these kinds of meetings regularly, and I’ll ask Bob to see if we can’t get that set maybe once or twice each semester, so there’s contact there&#8230;I’m going to have a series of listening sessions where we have two each campus, each semester&#8230;That’s the first.</span></p>
<p class="p3"><span class="s1">“The second is general tone and feeling on campus&#8230;and I think communications is part of it. That people feel that they weren’t getting enough information, B and they weren’t getting, whatever information they were getting, they weren’t getting it in a timely fashion. And maybe C, because they weren’t getting communication, they may have felt that they were not being listened to.</span></p>
<p class="p3"><span class="s1">“Let’s be honest&#8230;there were issues and incidents of, say of weight, that we all had to wrestle with, and it started early in the year. We had one or two incidents that were unsettling for us&#8230;I know there was a swastika incident at the beginning of this year which really annoyed me to the teeth.</span></p>
<p class="p3"><span class="s1">“Let me be clear. I don’t understand hate. There’s no place for hatred here. There’s no place for bias here. We’re not just a university where those things shouldn’t be present. We’re a Jesuit university. So for me it’s disconcerting, it’s deflating, it’s very disturbing for this sort of thing to bubble up.</span></p>
<p class="p3"><span class="s1">“There were other things that came up in the course of the year, of course culminating with a really difficult last month of the school year. I think a lot of it is communication, but also, the incidents that we all wrestled with last year, they were weighty, and highly freighted with great emotion and principle on both sides, if there are sides. And I know you’ll think I’m being either pollyannaish or worse when I say, for me, I can never believe there are sides. I can’t. For me, it’s the university, and I have to work with everyone. I want to make sure everyone is listened to, heard and attended to. Did I succeed last year? Well the answer is no, isn’t it? I didn’t.</span></p>
<p class="p3"><span class="s1">“A lot of it was local. And I think we didn’t communicate, I didn’t communicate well, and I know people find this hard to believe, but I love this place. After God it’s what I love most. And that’s the truth. My image is of a community of scholars who are bound together by respect, reverence and mutual affection. And I felt the loss of that last year, deeply.</span></p>
<p class="p3"><span class="s1">“So what am I going to do? I’m working. I want to make it work. As hard as I can, I’ll work at it.”</span></p>
<p class="p3"><span class="s1"><b>The RA training incident and sexual assault</b></span></p>
<p class="p3"><span class="s1">“I have purposefully not dipped into that because I guess the report comes to me, and I don’t want to in any way seem to be trying to influence it in any way. So I don’t know. I do know that it is underway. I’m told it should be completed in the near future. Now I don’t know what the definition of near future is. I’m hoping it’s 10 days, because I want it to be taken care of.</span></p>
<p class="p3"><span class="s1">“How seriously do we take the matter or the issue, not of what happen at RA training, but how seriously do we take the issue of sexual assault on campus? And I have to tell you, for me, it’s a moral question.”</span></p>
<p class="p3"><span class="s1">“When we talk about cura personalis, we talk about the care that the university gives. For me, there’s also the implicit pledge of every person on the campus, student, faculty and staff, to treat one another with great care, and therefore for me, at the very beginning of it, sexual assault is a violation of the solemn promise that we make to one another&#8230;that there will be no violence.</span></p>
<p class="p3"><span class="s1">“Sexual assault begins in a diminution of the Other, which is the opposite of cura personalis and the opposite of treating people with reverence, respect and great affection. It is an abuse of the person by denial of their worth. That’s where it begins, and then it takes on physical form in the sexual abuse itself.</span></p>
<p class="p3"><span class="s1">“For me, it’s a sinful thing, and I know that sounds very old fashioned, but for me that’s a loaded word, because it is a violation of the honor and the dignity of the other person and a use of somebody else for your own pleasure. I find that distasteful, and I find it dishonorable, and I can’t say enough negative about it.”</span></p>
<p class="p3"><span class="s1"><b>U.S. News &amp; World Report ranking and Fordham’s endowment</b></span></p>
<p class="p3"><span class="s1">“The crowd from 30 to 60, they really do extraordinary, I would say, strenuous breakdancing. And some swing. We have been&#8230;Look, I am so frustrated. We’re better than 61. I think we have a terrific faculty, and I mean that. We have a terrific faculty, we have the best location in the world, we have the most exciting opportunities for our students, and our students do great things. They’re great when they walk in, they’re better when they leave&#8230;We have been dancing with 10 schools, and those 10 schools are the ones that we’re tied with this year.</span></p>
<p class="p3"><span class="s1">“For us, I’ll tell you what it is. Our endowment is $727 [million]&#8230;When I came, it was $226 million dollars. Now it’s $727&#8230;If it hadn’t been for the recession, we’d be above a billion and I’d be a happier guy. Look, I’m not supposed to be concerned about money at all for God’s sake. Look at the way I’m dressed. I have a vow of poverty! But I pay attention to this all the time. Why? Because money&#8230;two things. One, money is seen by others as, in the old words, an earnest of worth; a proof that if you have that money, you’re good. So that’s the first and the second, frankly, is we’re so committed to financial aid. ninety percent of our kids receive financial aid.”</span></p>
<p class="p3"><span class="s1"><b>Shuffling the budget</b></span></p>
<p class="p3"><span class="s1">“What we did last year was we did have to shuffle the budget for the current fiscal year, and there were certain things that were tripped up &#8230; around the outsides, around the peripheries of life. So travel, entertainment, food, things like that, we went after right away in order to find the money.</span></p>
<p class="p3"><span class="s1">“No core services were trimmed. We do have a 120-day delay period for replacement hires, which does return to us a fair amount of money, or doesn’t let a fair amount of money get spent. Front line positions of faculty and student life staff, those would not be cut because they’re front line student-facing positions. So that’s the way in which we held it together. We also did not, and I know that this is a big, big concern, it’s a concern of mine, we did not cut financial aid. We did not. We will not. Not as long as I’m here.”</span></p>
<p class="p3"><span class="s1"><b>Where union negotiations stand</b></span></p>
<p class="p3"><span class="s1">“I’m never against the unions. I had real concerns about&#8230;you know, is this the right time&#8230;so I spent a lot of time talking to Jesuits who are in social ethics and catholic social teaching, and I actually worked on this when I was in grad school. So no notional opposition to it, but timing and all that.</span></p>
<p class="p3"><span class="s1">“The conversations are well along, but during the summer, the union lawyer was in Syracuse. Because of summer schedules, it didn’t get all hammered out during the summer. So they and we are still in conversation and I hope that something will happen pretty fast.</span></p>
<p class="p3"><span class="s1">“I honestly think that we’re going to have something within, I’m going to give you a three week thing. If it’s sooner than that, wow! If it’s just three weeks, good. If it goes beyond that, you’re going to kill me. So I’m going to say that I’m hoping. Say, in a month, within the month.”</span></p>
<p class="p3"><span class="s1"><i>Additional reporting by Morgan Steward and Stephan Kozub. </i></span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.fordhamobserver.com/tag/budgeting/">Budgeting</a></li><li><a href="http://www.fordhamobserver.com/tag/colin-sheeley/">Colin Sheeley</a></li><li><a href="http://www.fordhamobserver.com/tag/communications/">Communications</a></li><li><a href="http://www.fordhamobserver.com/tag/d-a-c-a/">D.A.C.A.</a></li><li><a href="http://www.fordhamobserver.com/tag/morgan-steward/">Morgan Steward</a></li><li><a href="http://www.fordhamobserver.com/tag/ra-training/">RA training</a></li><li><a href="http://www.fordhamobserver.com/tag/rev-joseph-mcshane/">Rev. Joseph McShane</a></li><li><a href="http://www.fordhamobserver.com/tag/sexual-assault/">sexual assault</a></li><li><a href="http://www.fordhamobserver.com/tag/stephan-kozub/">Stephan Kozub</a></li><li><a href="http://www.fordhamobserver.com/tag/unions/">Unions</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-sits-down-with-student-press%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=McShane+Sits+Down+with+Student+Press&url=http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-sits-down-with-student-press%2F&via=Fordham+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fordhamobserver.com/mcshane-sits-down-with-student-press/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fordhamobserver.com/mcshane-sits-down-with-student-press/&amp;media=http://www.fordhamobserver.com/wp-content/uploads/2017/09/Cunniffe-House-Colin-Sheeley.jpg&description=McShane+Sits+Down+with+Student+Press" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=McShane+Sits+Down+with+Student+Press%20-%20http%3A%2F%2Fwww.fordhamobserver.com%2Fmcshane-sits-down-with-student-press%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.fordhamobserver.com/author/editor/">editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor"></span><meta itemprop="datePublished" content="2017-09-28T17:00:50+00:00"><meta itemprop="dateModified" content="2017-09-28T14:43:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fordhamobserver.com/mcshane-sits-down-with-student-press/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png"></span><meta itemprop="name" content="Fordham Observer"></span><meta itemprop="headline " content="McShane Sits Down with Student Press"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/uploads/2017/09/Cunniffe-House-Colin-Sheeley.jpg"><meta itemprop="width" content="3264"><meta itemprop="height" content="2448"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59cd827e3a6c8 = new tdBlock();
block_td_uid_1_59cd827e3a6c8.id = "td_uid_1_59cd827e3a6c8";
block_td_uid_1_59cd827e3a6c8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59cd827e3a6c8_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":32939,"live_filter_cur_post_author":"12"}';
block_td_uid_1_59cd827e3a6c8.td_column_number = "3";
block_td_uid_1_59cd827e3a6c8.block_type = "td_block_related_posts";
block_td_uid_1_59cd827e3a6c8.post_count = "3";
block_td_uid_1_59cd827e3a6c8.found_posts = "49";
block_td_uid_1_59cd827e3a6c8.header_color = "";
block_td_uid_1_59cd827e3a6c8.ajax_pagination_infinite_stop = "";
block_td_uid_1_59cd827e3a6c8.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_1_59cd827e3a6c8);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59cd827e3a6c8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59cd827e3a6c8" ><h4 class="td-related-title"><a id="td_uid_2_59cd827e4d928" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59cd827e3a6c8" href="#">RELATED ARTICLES</a><a id="td_uid_3_59cd827e4d969" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59cd827e3a6c8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59cd827e3a6c8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/fordham-student-launches-puerto-rican-relief-fund/" rel="bookmark" title="Fordham Student Launches Puerto Rican Relief Fund"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/09/Student-with-Puerto-Rico-218x150.jpg" alt="" title="Fordham Student Launches Puerto Rican Relief Fund"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/fordham-student-launches-puerto-rican-relief-fund/" rel="bookmark" title="Fordham Student Launches Puerto Rican Relief Fund">Fordham Student Launches Puerto Rican Relief Fund</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/fordham-criticizes-trumps-daca-decision/" rel="bookmark" title="Fordham Criticizes Trump’s DACA Decision"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/09/IMG_6507-218x150.jpg" alt="" title="Fordham Criticizes Trump’s DACA Decision"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/fordham-criticizes-trumps-daca-decision/" rel="bookmark" title="Fordham Criticizes Trump’s DACA Decision">Fordham Criticizes Trump’s DACA Decision</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/fclc-welcomes-new-assistant-sophomore-dean/" rel="bookmark" title="FCLC Welcomes New Assistant Sophomore Dean"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/09/Mica-McKnight-218x150.jpg" alt="" title="FCLC Welcomes New Assistant Sophomore Dean"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/fclc-welcomes-new-assistant-sophomore-dean/" rel="bookmark" title="FCLC Welcomes New Assistant Sophomore Dean">FCLC Welcomes New Assistant Sophomore Dean</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59cd827e3a6c8" data-td_block_id="td_uid_1_59cd827e3a6c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59cd827e3a6c8" data-td_block_id="td_uid_1_59cd827e3a6c8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mcshane-sits-down-with-student-press/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.fordhamobserver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_069d3bb002acd8d7dd095917f9efe4cb' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_069d3bb002acd8d7dd095917f9efe4cb';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1727282211');}}, 1000);</script>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Have a Story Idea?</span></div>			<div class="textwidget"><h4 style="text-align: center;"><a href="http://www.fordhamobserver.com/have-a-story-idea/"><font color="#8F1B14">Pitch an article</font></a> to The Observer.</h4>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget">&nbsp;</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Follow Us!</span></div>			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><strong> Join The Observer!</strong></center>
<center>The Fordham Observer is always looking to add more talent to its growing staff. Whether you want to be a reporter, columnist, photographer, videographer or designer, please reach out to us at fordhamobserver@gmail.com. 
<br /></center></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><a href="http://www.fordhamobserver.com/21498-2/ ">
<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/Contact-Us-Transparent-copy1.png" style="width:200px;"/></a></center</center></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-toppy-container"><ul id="menu-toppy" class="menu"><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-370"><a href="http://www.fordhamobserver.com/about-the-observer/">About The Observer</a></li>
<li id="menu-item-29311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29311"><a href="http://www.fordhamobserver.com/editorial-board-2016-2017/">Editorial Board 2017-2018</a></li>
<li id="menu-item-11666" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11666"><a href="http://www.fordhamobserver.com/donate/">Donate</a></li>
<li id="menu-item-13038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13038"><a href="http://www.fordhamobserver.com/advertise-in-the-observer/">Advertise With Us</a></li>
<li id="menu-item-6080" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6080"><a href="http://www.fordhamobserver.com/have-a-story-idea/">Have a Story Idea?</a></li>
<li id="menu-item-29598" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29598"><a href="http://www.fordhamobserver.com/resources/">Editor Resources</a></li>
<li id="menu-item-29748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29748"><a href="http://www.fordhamobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.fordhamobserver.com%2Fwp-admin%2F&#038;reauth=1">Log In</a></li>
</ul></div></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1727282211', '0');</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 59cd827e550f4
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/www.fordhamobserver.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/www.fordhamobserver.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.76'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/comment-reply.min.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/wp-embed.min.js?ver=4.5.10'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="https://use.typekit.net/rfw2jzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</body>
</html>