<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Student Media Shines in Campus Movie Fest | Fordham Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fordhamobserver.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://www.fordhamobserver.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta name="author" content="editor">
<link rel="icon" type="image/png" href="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M-150x150.jpeg"><link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Feed" href="http://www.fordhamobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Comments Feed" href="http://www.fordhamobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Student Media Shines in Campus Movie Fest Comments Feed" href="http://www.fordhamobserver.com/student-media-shines-in-campus-movie-fest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.fordhamobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.fordhamobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fordhamobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fordhamobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Club Looks to Add Sports On Campus' href='http://www.fordhamobserver.com/new-club-looks-to-add-sports-on-campus/' />
<meta name="generator" content="WordPress 4.5.8" />
<link rel="canonical" href="http://www.fordhamobserver.com/student-media-shines-in-campus-movie-fest/" />
<link rel='shortlink' href='http://www.fordhamobserver.com/?p=32146' />
<link rel="alternate" type="application/json+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2Fstudent-media-shines-in-campus-movie-fest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2Fstudent-media-shines-in-campus-movie-fest%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.fordhamobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/www.fordhamobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#8f1b14";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-32146 single-format-standard student-media-shines-in-campus-movie-fest wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li id="menu-item-24744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="http://www.fordhamobserver.com/category/london/">LONDON TRAVEL</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.fordhamobserver.com/">
				<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
				<span class="td-visual-hidden">Fordham Observer</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M.jpeg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32027"><a href="http://www.fordhamobserver.com/category/london/">LONDON TRAVEL</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-32146" class="post-32146 post type-post status-publish format-standard hentry category-arts-and-culture category-film tag-campus-moviefest tag-lindsay-jorgensen" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.fordhamobserver.com/category/arts-and-culture/">Arts/Culture</a></li><li class="entry-category"><a  href="http://www.fordhamobserver.com/category/arts-and-culture/film/">Film</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Student Media Shines in Campus Movie Fest</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-13T12:00:39+00:00" >May 13, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p><b>By LINDSAY JORGENSEN<br />
</b><span style="font-weight: 400">Asst. Arts &amp; Culture Editor</span></p>
<p>Campus MovieFest just recently held its red carpet finale at Fordham College at Rose Hill (FCRH), where they streamed Fordham’s top films, giving out awards and prizes. Each of the top 4 Jury Award Winners will advance to TERMINUS, receive a one-year subscription to Adobe Creative Cloud, and have their films considered for the screening at the 2017 Cannes International Film Festival.</p>
<p><span style="font-weight: 400">For those who are not familiar with Campus MovieFest, it is the </span><span style="font-weight: 400">world’s largest student film festival, and has come to Fordham for its ninth year. Students pick up free equipment &#8211; funded by companies like Adobe and Seeker &#8211; and shoot for their films for a week. By the end of the week, students return the equipment and submit their films. These films were then judged, and the top 16 were screened at the CMF red carpet finale, which was held on April 26 at 7:30 p.m. in the Keating 1st Auditorium at FCRH.</span></p>
<p>The Jury Award winners for Fordham are “Zest” by S&amp;M Productions, “Classic Misdirections” by SP Studios, “Finding a Purpose” by Squid Productions and “Cat Adventures” by Kim Yap’s Crew.</p>
<p>Silver Tripod award winners are Caitlyn Letterii for Best Performance and Nevin Kelly-Fair’s Crew for Best Cinematography. Letterii performed in Carly’s Crazy Challenge Vids by Free Pizza Sketch and Nevin Kelly-Fair’s Crew filmed The Last Playboys Part I.</p>
<p>TERMINUS is the national competition where the top four movies from Fordham will move on to compete in.</p>
<p>New to CMF was a documentary category from the presenting sponsor, Seeker. This category offered the winning student $10,000 and a trip to the Cannes International Film Festival. The students that competed in CMF in 2016 will get to see their short film screen alongside professional cinematographers’ films. Fordham’s own “We Regret to Inform You” by Emmi Shockley’s Crew was chosen for this once in a lifetime experience.</p>
<p><span style="font-weight: 400">The 70th Cannes Festival will be held from May 17-28 in France. Be sure to congratulate your fellow peers on their accomplishments!</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.fordhamobserver.com/tag/campus-moviefest/">Campus Moviefest</a></li><li><a href="http://www.fordhamobserver.com/tag/lindsay-jorgensen/">Lindsay Jorgensen</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fordhamobserver.com%2Fstudent-media-shines-in-campus-movie-fest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Student+Media+Shines+in+Campus+Movie+Fest&url=http%3A%2F%2Fwww.fordhamobserver.com%2Fstudent-media-shines-in-campus-movie-fest%2F&via=Fordham+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fordhamobserver.com/student-media-shines-in-campus-movie-fest/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fordhamobserver.com/student-media-shines-in-campus-movie-fest/&amp;media=&description=Student+Media+Shines+in+Campus+Movie+Fest" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Student+Media+Shines+in+Campus+Movie+Fest%20-%20http%3A%2F%2Fwww.fordhamobserver.com%2Fstudent-media-shines-in-campus-movie-fest%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.fordhamobserver.com/author/editor/">editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor"></span><meta itemprop="datePublished" content="2017-05-13T12:00:39+00:00"><meta itemprop="dateModified" content="2017-05-10T18:47:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fordhamobserver.com/student-media-shines-in-campus-movie-fest/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png"></span><meta itemprop="name" content="Fordham Observer"></span><meta itemprop="headline " content="Student Media Shines in Campus Movie Fest"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5917eba057cee = new tdBlock();
block_td_uid_1_5917eba057cee.id = "td_uid_1_5917eba057cee";
block_td_uid_1_5917eba057cee.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5917eba057cee_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":32146,"live_filter_cur_post_author":"12"}';
block_td_uid_1_5917eba057cee.td_column_number = "3";
block_td_uid_1_5917eba057cee.block_type = "td_block_related_posts";
block_td_uid_1_5917eba057cee.post_count = "3";
block_td_uid_1_5917eba057cee.found_posts = "7";
block_td_uid_1_5917eba057cee.header_color = "";
block_td_uid_1_5917eba057cee.ajax_pagination_infinite_stop = "";
block_td_uid_1_5917eba057cee.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_1_5917eba057cee);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5917eba057cee_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5917eba057cee" ><h4 class="td-related-title"><a id="td_uid_2_5917eba0632dc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5917eba057cee" href="#">RELATED ARTICLES</a><a id="td_uid_3_5917eba06331c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5917eba057cee" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5917eba057cee class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/the-curtain-closes-for-this-years-b-f-a-seniors/" rel="bookmark" title="The Curtain Closes for This Year’s B.F.A. Seniors"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/05/IMG_2774-218x150.jpg" alt="" title="The Curtain Closes for This Year’s B.F.A. Seniors"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/the-curtain-closes-for-this-years-b-f-a-seniors/" rel="bookmark" title="The Curtain Closes for This Year’s B.F.A. Seniors">The Curtain Closes for This Year’s B.F.A. Seniors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/picture-this-contest-opens-for-fordham-students/" rel="bookmark" title="“Picture This!” Contest Opens for Fordham Students"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/picture-this-contest-opens-for-fordham-students/" rel="bookmark" title="“Picture This!” Contest Opens for Fordham Students">“Picture This!” Contest Opens for Fordham Students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/its-time-to-create-again-for-campus-moviefes/" rel="bookmark" title="It’s Time to Create Again for Campus MovieFest"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/04/33803979252_aee323cbe6_o-218x150.jpg" alt="" title="It’s Time to Create Again for Campus MovieFest"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/its-time-to-create-again-for-campus-moviefes/" rel="bookmark" title="It’s Time to Create Again for Campus MovieFest">It’s Time to Create Again for Campus MovieFest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5917eba057cee" data-td_block_id="td_uid_1_5917eba057cee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5917eba057cee" data-td_block_id="td_uid_1_5917eba057cee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/student-media-shines-in-campus-movie-fest/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.fordhamobserver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32146' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_9bf31c7ff062936a96d3c8bd1f8f2ff3" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_9bf31c7ff062936a96d3c8bd1f8f2ff3';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '903256931');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Have a Story Idea?</span></div>			<div class="textwidget"><h4 style="text-align: center;"><a href="http://www.fordhamobserver.com/have-a-story-idea/"><font color="#8F1B14">Pitch an article</font></a> to The Observer.</h4>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget">&nbsp;</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Follow Us!</span></div>			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><strong> Join The Observer!</strong></center>
<center>The Fordham Observer is always looking to add more talent to its growing staff. Whether you want to be a reporter, columnist, photographer, videographer or designer, please reach out to us at fordhamobserver@gmail.com. 
<br /></center></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><a href="http://www.fordhamobserver.com/21498-2/ ">
<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/Contact-Us-Transparent-copy1.png" style="width:200px;"/></a></center</center></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-toppy-container"><ul id="menu-toppy" class="menu"><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-370"><a href="http://www.fordhamobserver.com/about-the-observer/">About The Observer</a></li>
<li id="menu-item-29311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29311"><a href="http://www.fordhamobserver.com/editorial-board-2016-2017/">Editorial Board 2016-2017</a></li>
<li id="menu-item-11666" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11666"><a href="http://www.fordhamobserver.com/donate/">Donate</a></li>
<li id="menu-item-13038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13038"><a href="http://www.fordhamobserver.com/advertise-in-the-observer/">Advertise With Us</a></li>
<li id="menu-item-6080" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6080"><a href="http://www.fordhamobserver.com/have-a-story-idea/">Have a Story Idea?</a></li>
<li id="menu-item-29598" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29598"><a href="http://www.fordhamobserver.com/resources/">Editor Resources</a></li>
<li id="menu-item-29748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29748"><a href="http://www.fordhamobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.fordhamobserver.com%2Fwp-admin%2F&#038;reauth=1">Log In</a></li>
</ul></div></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.61'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "903256931", "0");</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5917eba06b4e1
    -->

    <script type='text/javascript' src='http://www.fordhamobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="https://use.typekit.net/rfw2jzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script async type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.61'></script>
</body></html>