<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Robert Moses Plaza and a Troubling History | Fordham Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fordhamobserver.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.fordhamobserver.com/wp-content/uploads/2015/12/NEWS_MosesonPlaza-Hana.jpg" /><meta name="author" content="editor">
<link rel="icon" type="image/png" href="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M-150x150.jpeg"><link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Feed" href="http://www.fordhamobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Comments Feed" href="http://www.fordhamobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fordham Observer &raquo; Robert Moses Plaza and a Troubling History Comments Feed" href="http://www.fordhamobserver.com/robert-moses-plaza-and-a-troubling-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.fordhamobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.fordhamobserver.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.fordhamobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fordhamobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fordhamobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Let&#8217;s Redefine Our Heroes' href='http://www.fordhamobserver.com/lets-redefine-our-heroes/' />
<link rel='next' title='Screening of “Pedro E. Guerrero: A Photographer’s Journey” at Fordham Law School' href='http://www.fordhamobserver.com/screening-of-pedro-e-guerrero-a-photographers-journey-at-fordham-law-school-captions-neeeded/' />
<meta name="generator" content="WordPress 4.5.10" />
<link rel="canonical" href="http://www.fordhamobserver.com/robert-moses-plaza-and-a-troubling-history/" />
<link rel='shortlink' href='http://www.fordhamobserver.com/?p=27174' />
<link rel="alternate" type="application/json+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2Frobert-moses-plaza-and-a-troubling-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fordhamobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fordhamobserver.com%2Frobert-moses-plaza-and-a-troubling-history%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.fordhamobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.fordhamobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/www.fordhamobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#8f1b14";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-27174 single-format-standard robert-moses-plaza-and-a-troubling-history wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li id="menu-item-24744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li id="menu-item-32719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32719"><a href="http://www.fordhamobserver.com/category/sci-tech/">Sci/Tech</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-32720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720"><a href="http://www.fordhamobserver.com/category/the-comma/">The Comma</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.fordhamobserver.com/">
				<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
				<span class="td-visual-hidden">Fordham Observer</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/mjr_c3-M.jpeg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.fordhamobserver.com/">
			<img src="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-151"><a href="http://www.fordhamobserver.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-152"><a href="http://www.fordhamobserver.com/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="http://www.fordhamobserver.com/category/arts-and-culture/">ARTS/CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="http://www.fordhamobserver.com/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24740"><a href="http://www.fordhamobserver.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24744"><a href="http://www.fordhamobserver.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32719"><a href="http://www.fordhamobserver.com/category/sci-tech/">Sci/Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="http://www.fordhamobserver.com/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32720"><a href="http://www.fordhamobserver.com/category/the-comma/">The Comma</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.fordhamobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27174" class="post-27174 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-georgina-owolabi tag-hells-kitchen tag-plaza tag-redlining tag-robert-moses tag-statue tag-zann-ballsun-simms" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.fordhamobserver.com/category/opinions/">Opinions</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Robert Moses Plaza and a Troubling History</h1>

                                    <p class="td-post-sub-title">The university should not stop until every student is aware of the history of the campus we stand on. We owe the former residents of San Juan Hill at least that.</p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-08T13:07:00+00:00" >Dec 8, 2015</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="465" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2015/12/NEWS_MosesonPlaza-Hana.jpg" alt="" title="NEWS_MosesonPlaza-Hana"/><figcaption class="wp-caption-text">The plinth that serves as a monument to Robert Moses is currently covered up, due to debates about its position on campus (PHOTO BY HANA KENNINGHAM/OBSERVER ARCHIVES)</figcaption></figure></div>
        <p><strong>By ZANN BALLSUN-SIMMS and GEORGINA OWOLABI</strong><br />
Contributing Writers</p>
<p class="p1">“Robert Moses, Master Builder,” reads the statue recently erected on our outdoor plaza, but, for many communities of color, Robert Moses was a master destroyer. The very campus we stand on came at the expense of people of color. Beginning in 1958, the old Lincoln Square neighborhood, called San Juan Hill, an area of predominantly black and Puerto Rican residents, was cleared and bulldozed in order to make room for a myriad of sites, including Lincoln Center and our campus. In total, about 3,000 families were forced to leave their homes. Moses’ “slum-clearance” projects took place all over the city, including the South Bronx, meaning that tens of thousands of people of color were displaced. Yes, Moses built a mecca for the arts, both the Cross Bronx Expressway and the Henry Hudson Parkway, but at what cost? Is an opera worth more than 3,000 families of color? Moses never acknowledged the devastation he caused, instead he insisted that critics simply did not “understand” the complexities of re-development. While that may be true, the tragedy involved in so many families losing their homes is easily understandable. Now, we’re not proposing that we immediately tear all of it down and give the land back to those it was taken from, but an acknowledgement of the sordid history of our campus is essential.</p>
<p class="p1">Last Wednesday, when the university decided to–from what we have heard–re-erect the statue bearing Robert Moses’s image, they failed to acknowledge this history. In light of everything else that has happened, such as the racial epithet inscribed on a Rose Hill freshman’s door and the swastika recently carved in a bathroom here at Lincoln Center, this decision comes as another slap in the face to students of color–and just at a time when the university promised more racial understanding, they displayed a complete and total lack of it. The installation, ironically enough, disrupted a vigil for the victims of the recent terror attacks worldwide. Though we doubt any of this was intentionally malicious, that is precisely the issue. Yes, incidents of outright racism occur every day, but it is the incidents that spring out of lack of thought that occur far more frequently.</p>
<p class="p1">Every day, microaggressions are lobbed at minorities of every kind, be they racial, religious, LGBTQ-motivated, and so on. Many of these microaggressions are not necessarily intentionally malicious but their negative impact is felt nonetheless. This statue was a microaggression. We want to call on everyone not just to avoid being actively prejudiced, which is easy enough for most of us, but to also take into account the impact of their thoughts, words and actions. Maybe you think people are being oversensitive and you’re “tired” of political correctness, but is it really that unreasonable to ask people to speak and act conscientiously? Honestly, any failure to do so is laziness–plain and simple.<span class="Apple-converted-space">  </span>In moving forward, acknowledging the error in this statue placement and re-naming the Outdoor Plaza is one of many steps Fordham can take towards becoming a racism-free institution. What the university did was lazy but that does not mean they cannot spring into action now and remove the bust.</p>
<p class="p1">And why stop there? The university should not stop until every student is aware of the history of the campus we stand on. We owe the former residents of San Juan Hill at least that. Let us be reminded of the Jesuit tenets Fordham holds so dear–specifically in social justice. We are reminded to “set the world on fire” as St. Ignatius of Loyola once said. But to what extent can we carry that out and be critical of the social justice issues in this country and around the world if we fail to acknowledge they exist within this very community? It is no easy task, but we encourage the Fordham community to think upon the ways in which we need to be self-critical in that this campus is simply not conducive for people of color, and as we approach this holiday season we must become cognitive of the humility and empathy necessary to truly make this campus a better place to be.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.fordhamobserver.com/tag/georgina-owolabi/">Georgina Owolabi</a></li><li><a href="http://www.fordhamobserver.com/tag/hells-kitchen/">hell's kitchen</a></li><li><a href="http://www.fordhamobserver.com/tag/plaza/">plaza</a></li><li><a href="http://www.fordhamobserver.com/tag/redlining/">redlining</a></li><li><a href="http://www.fordhamobserver.com/tag/robert-moses/">Robert Moses</a></li><li><a href="http://www.fordhamobserver.com/tag/statue/">statue</a></li><li><a href="http://www.fordhamobserver.com/tag/zann-ballsun-simms/">Zann Ballsun-Simms</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fordhamobserver.com%2Frobert-moses-plaza-and-a-troubling-history%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Robert+Moses+Plaza+and+a+Troubling+History&url=http%3A%2F%2Fwww.fordhamobserver.com%2Frobert-moses-plaza-and-a-troubling-history%2F&via=Fordham+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fordhamobserver.com/robert-moses-plaza-and-a-troubling-history/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fordhamobserver.com/robert-moses-plaza-and-a-troubling-history/&amp;media=http://www.fordhamobserver.com/wp-content/uploads/2015/12/NEWS_MosesonPlaza-Hana.jpg&description=Robert+Moses+Plaza+and+a+Troubling+History" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Robert+Moses+Plaza+and+a+Troubling+History%20-%20http%3A%2F%2Fwww.fordhamobserver.com%2Frobert-moses-plaza-and-a-troubling-history%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.fordhamobserver.com/author/editor/">editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor"></span><meta itemprop="datePublished" content="2015-12-08T13:07:00+00:00"><meta itemprop="dateModified" content="2015-12-08T13:07:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fordhamobserver.com/robert-moses-plaza-and-a-troubling-history/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/uploads/2016/01/Web-Ready-Observer-Logo-3-600x180.png"></span><meta itemprop="name" content="Fordham Observer"></span><meta itemprop="headline " content="Robert Moses Plaza and a Troubling History"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fordhamobserver.com/wp-content/uploads/2015/12/NEWS_MosesonPlaza-Hana.jpg"><meta itemprop="width" content="1616"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59e85ac8b7bf1 = new tdBlock();
block_td_uid_1_59e85ac8b7bf1.id = "td_uid_1_59e85ac8b7bf1";
block_td_uid_1_59e85ac8b7bf1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59e85ac8b7bf1_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":27174,"live_filter_cur_post_author":"12"}';
block_td_uid_1_59e85ac8b7bf1.td_column_number = "3";
block_td_uid_1_59e85ac8b7bf1.block_type = "td_block_related_posts";
block_td_uid_1_59e85ac8b7bf1.post_count = "3";
block_td_uid_1_59e85ac8b7bf1.found_posts = "13";
block_td_uid_1_59e85ac8b7bf1.header_color = "";
block_td_uid_1_59e85ac8b7bf1.ajax_pagination_infinite_stop = "";
block_td_uid_1_59e85ac8b7bf1.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_1_59e85ac8b7bf1);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59e85ac8b7bf1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59e85ac8b7bf1" ><h4 class="td-related-title"><a id="td_uid_2_59e85ac8cf6e3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59e85ac8b7bf1" href="#">RELATED ARTICLES</a><a id="td_uid_3_59e85ac8cf72b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59e85ac8b7bf1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59e85ac8b7bf1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/fordham-lincoln-centers-robert-moses-statue-debate-continues/" rel="bookmark" title="Fordham Lincoln Center&#8217;s Robert Moses Statue Debate Continues"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/10/Credit-to-Emma-Dimarco-218x150.jpg" alt="" title="Fordham Lincoln Center&#8217;s Robert Moses Statue Debate Continues"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/fordham-lincoln-centers-robert-moses-statue-debate-continues/" rel="bookmark" title="Fordham Lincoln Center&#8217;s Robert Moses Statue Debate Continues">Fordham Lincoln Center&#8217;s Robert Moses Statue Debate Continues</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/ram-statue-rides-onto-lincoln-center/" rel="bookmark" title="Ram Statue Rides Onto Lincoln Center"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/09/Jon-Björnson.-The-Observer-1-218x150.jpg" alt="" title="Ram Statue Rides Onto Lincoln Center"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/ram-statue-rides-onto-lincoln-center/" rel="bookmark" title="Ram Statue Rides Onto Lincoln Center">Ram Statue Rides Onto Lincoln Center</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fordhamobserver.com/theatre-department-tackles-redlining-in-forum/" rel="bookmark" title="Theatre Department Tackles ‘Redlining’ in Forum"><img width="218" height="150" class="entry-thumb" src="http://www.fordhamobserver.com/wp-content/uploads/2017/03/32432464324_6960403929_o-218x150.jpeg" alt="" title="Theatre Department Tackles ‘Redlining’ in Forum"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fordhamobserver.com/theatre-department-tackles-redlining-in-forum/" rel="bookmark" title="Theatre Department Tackles ‘Redlining’ in Forum">Theatre Department Tackles ‘Redlining’ in Forum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59e85ac8b7bf1" data-td_block_id="td_uid_1_59e85ac8b7bf1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59e85ac8b7bf1" data-td_block_id="td_uid_1_59e85ac8b7bf1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>6 COMMENTS</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-24815">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/eb4370b4d8631f811c16a1ecd1374f31?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eb4370b4d8631f811c16a1ecd1374f31?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>anonymous</cite>

                    <a class="comment-link" href="#comment-24815">
                        <time pubdate="1449680233">Dec 9, 2015 at 11:57 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>I would take this article more seriously if it wasn&#8217;t for how heavily biased it is. Displacement is part of development, that&#8217;s it. Political correctness has become rampant and you students are expecting to be coddled and catered to. Terms such as &#8220;microagressions&#8221; and &#8216;privilege&#8217; are being used as a poor justification to get what you want. </p>
<p>You say that the university doesn&#8217;t take you seriously. How can they when all you do is whine? If you hate the school that much, leave. Your parents pay 64k+ a year for you to attend it.  You have finals coming up. The last thing you should be worried about is a statue. </p>
<p>Stop acting like ungrateful children and start acting like the young adults you&#8217;re supposed to be when you enter the real world.</p>
                </div>

	            <div class="comment-meta" id="comment-24815">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-24846">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/7717dc4579d7dc5ad73919218902f52f?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7717dc4579d7dc5ad73919218902f52f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Not me</cite>

                    <a class="comment-link" href="#comment-24846">
                        <time pubdate="1449839954">Dec 11, 2015 at 8:19 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Your fact checking has a lot to be desired. Fordham named the plaza after RM and installed the medallion years ago.  Fordham is lucky to have LC.</p>
<p>RM built Riverside park, Jones Beach, and many parks and parkways in NYS. For the benefit of all. </p>
<p>Some of the best paying union jobs are at LCPA.</p>
<p>In a modern city, how do you build a Hospital, school, or parks?</p>
                </div>

	            <div class="comment-meta" id="comment-24846">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-24871">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/c4a053ed49b5afa8d5b83800c25fc495?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4a053ed49b5afa8d5b83800c25fc495?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Mike Dugan</cite>

                    <a class="comment-link" href="#comment-24871">
                        <time pubdate="1449881890">Dec 11, 2015 at 7:58 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Those of you criticizing the author would do well to read or revisit Robert Caro&#8217;s &#8220;The Power Broker&#8221;, widely considered one of the greatest American biographies ever written. </p>
<p>Over 900 pages of exhaustive research, Caro details how the racist, crooked, megalomaniac Robert Moses hindered at least the next 5 generations of New Yorkers.  The last 30 years have shown the folly of Moses&#8217; works. His expressways left broken neighborhoods in their wake and starved public transit. His sterile public housing projects still blight our skyline. Riverside Park and Jones Beach, while wonderful attractions, had the potential to be so much more. Instead, they are simply appendages of Moses&#8217; beloved highways.</p>
<p>This isn&#8217;t political-correctness. It&#8217;s students thinking critically about a man and his legacy. For POC, this man was an enemy. Moses was extremely vocal about keeping Stuyvesant Town a &#8220;white only&#8221; community. He intentionally built his beach-bound highways with low bridges to prevent buses, presumably full of poor Harlem residents,  from reaching the beaches you praise. Moses built 255 playgrounds in Manhattan, and a grand total of 1 of them was built in Harlem. </p>
<p>Fordham bringing the monument to Moses back is disappointing. As time marches on, it&#8217;s easy to look at history through rose colored glasses. Make no mistake; Moses was a racist man who helped set New York up for its downfall in the 70s/80s. Many neighborhoods are still trying to recover.</p>
                </div>

	            <div class="comment-meta" id="comment-24871">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-25243">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/51b84d9971d7387ecae5358e6362e1e6?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/51b84d9971d7387ecae5358e6362e1e6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>FJS</cite>

                    <a class="comment-link" href="#comment-25243">
                        <time pubdate="1451152675">Dec 26, 2015 at 12:57 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Robert Moses is indisputably a controversial figure and there is a large amount of evidence that he held a racial prejudice&#8211;one that perhaps exceeded racist attitudes pervasive through the mid-20th century. However, it is worth pointing out that Moses&#8217; projects did not just impact people of color. The truth is far more nuanced. Robert Moses&#8217;s projects were so numerous that he wound up picking a fight with virtually every demographic category in New York City and Long Island from the wealthy elites of the Gold Coast to the working class of the Bronx. Robert Moses was largely color and class blind when it came to ramming one his mega projects along his desired route. For better or worse, Robert Moses shaped modern NYC and LI. Simply erasing his memory from the campus of Fordham is a disservice to everyone. A more appropriate response would be for interpretive text adjacent to the statue that views Robert Moses in a critical light and points out the negative impacts his projects had on people of color and other groups in NY and LI.</p>
                </div>

	            <div class="comment-meta" id="comment-25243">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-25245">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/d10ca8d11301c2f4993ac2279ce4b930?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d10ca8d11301c2f4993ac2279ce4b930?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>a</cite>

                    <a class="comment-link" href="#comment-25245">
                        <time pubdate="1451154453">Dec 26, 2015 at 1:27 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>a</p>
                </div>

	            <div class="comment-meta" id="comment-25245">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-35510">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/7fa9da7ed78e5947440982fc9db81cf3?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7fa9da7ed78e5947440982fc9db81cf3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite><a href='http://Google' rel='external nofollow' class='url'>Marieinbethpage</a></cite>

                    <a class="comment-link" href="#comment-35510">
                        <time pubdate="1508145315">Oct 16, 2017 at 5:15 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Let&#8217;s expand the scope of these arguments about Robert Moses a bit shall we. I don&#8217;t know if he was a racist or not (I personally hope he was) but I do know that the fun at public places ends when the diversity shows up. May be it&#8217; s more fitting to refer to Moses as a race realist. (BTW, Whites don&#8217;t have the &#8220;privilege&#8221; of worrying about microaggressions because they&#8217;re too busy worrying about macroaggressions.) Why should any White person care if Fortham is racism-free or not?</p>
                </div>

	            <div class="comment-meta" id="comment-35510">
                                    </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/robert-moses-plaza-and-a-troubling-history/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.fordhamobserver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_cc1aa436277138f61cda703991069eaf' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_cc1aa436277138f61cda703991069eaf';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '844510693');}}, 1000);</script>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Have a Story Idea?</span></div>			<div class="textwidget"><h4 style="text-align: center;"><a href="http://www.fordhamobserver.com/have-a-story-idea/"><font color="#8F1B14">Pitch an article</font></a> to The Observer.</h4>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget">&nbsp;</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Follow Us!</span></div>			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><strong> Join The Observer!</strong></center>
<center>The Fordham Observer is always looking to add more talent to its growing staff. Whether you want to be a reporter, columnist, photographer, videographer or designer, please reach out to us at fordhamobserver@gmail.com. 
<br /></center></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/FordhamObserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/facebookupdate.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://twitter.com/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/twitter-logo.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.youtube.com/user/fordhamobserver" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/YouTube-social-square-red.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://instagram.com/fclcobserver/" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/instragram1.jpg" alt="Follow Us on " width="32" height="32" /></a><a href="https://www.linkedin.com/profile/view?id=410946181&amp;authType=name&amp;authToken=h1T9&amp;invAcpt=351169250_I5984134055321444352_500&amp;csrfToken=ajax%3A2068788601790869166&amp;trk=nav_utilities_invites_name" target="_blank" rel="nofollow"><img class="bounce" title="Follow Us on " src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/linkedin-fixed.jpg" alt="Follow Us on " width="32" height="32" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><center><a href="http://www.fordhamobserver.com/21498-2/ ">
<img src="http://www.fordhamobserver.com/wp-content/uploads/2015/03/Contact-Us-Transparent-copy1.png" style="width:200px;"/></a></center</center></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-toppy-container"><ul id="menu-toppy" class="menu"><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-370"><a href="http://www.fordhamobserver.com/about-the-observer/">About The Observer</a></li>
<li id="menu-item-29311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29311"><a href="http://www.fordhamobserver.com/editorial-board-2016-2017/">Editorial Board 2017-2018</a></li>
<li id="menu-item-11666" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11666"><a href="http://www.fordhamobserver.com/donate/">Donate</a></li>
<li id="menu-item-13038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13038"><a href="http://www.fordhamobserver.com/advertise-in-the-observer/">Advertise With Us</a></li>
<li id="menu-item-6080" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6080"><a href="http://www.fordhamobserver.com/have-a-story-idea/">Have a Story Idea?</a></li>
<li id="menu-item-29598" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29598"><a href="http://www.fordhamobserver.com/resources/">Editor Resources</a></li>
<li id="menu-item-29748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29748"><a href="http://www.fordhamobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.fordhamobserver.com%2Fwp-admin%2F&#038;reauth=1">Log In</a></li>
</ul></div></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '844510693', '0');</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 59e85ac8d9c25
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/www.fordhamobserver.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/www.fordhamobserver.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.76'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/comment-reply.min.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://www.fordhamobserver.com/wp-includes/js/wp-embed.min.js?ver=4.5.10'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fordhamobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="https://use.typekit.net/rfw2jzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</body>
</html>